Back to overview
Maintenance

Schedule Server Maintenance

Jun 04 at 08:00pm IST  –  Jun 04 at 08:41pm IST
Affected services
Web Hosting Servers
Database Servers

Resolved
Jun 04 at 08:41pm IST

Maintenance activity has been completed. Servers, Databases and Hosted Websites were brought active. Thanks for your patience & support. Email us at support@jcwebtechnologies.com for any assistance.

Created
Jun 04 at 08:00pm IST

Hello, This is to inform you that we have scheduled a server maintenance activity for our backend Web Hosting & Database servers on June 04, 2023 (Sunday) between 8:00 PM - 8:45 PM IST.

During the maintenance activity, websites hosted on JCWT servers may face downtime. However, all the websites will be active without any issues as soon as the activity is completed.